Wechseln der Fuser Sleeve (Fuser Film Sleeve) in einer HP LaserJet 1010

In einem älteren HP LaserJet 1010 ist das/der Fuser Film Sleeve kaputt gegangen. Dies ist ein wesentliches Teil der Fixiereinheit. In Deutsch wird dieses Teil „Teflonfilm“ genannt.

Die Fixiereinheit besteht aus dem Heizelement und einer Andruckrolle, beides in Breite der Seite. Um das Heizelement herum liegt eine Röhre aus dünnem Kunststoff, dies ist die „Fuser Sleeve“. Sie kann reißen, Löcher bekommen etc. Symptom ist, dass auf einer Seite z.B. ein Streifen von oben nach unten nicht richtig fixiert ist, das Tonerpulver kann man wie Staub wegwischen. Dies ist ein Zeichen, das das Heizelement nicht überall auf der belichteten Seite hinkommt, so dass der Toner teilweise nicht erhitzt wird. Nicht erhitzter Toner bleibt Pulver, das man wegwischen kann.

Wenn das Fuser Sleeve gerissen ist, wird die Seite u.U. auch nicht mehr gerade durch den Laser transportiert (Nebeneffekt) und kommt dann faltig aus dem Drucker.


Ein Ausdruck mit defekten (gerissenem) Fuser Film Sleeve. Von oben nach unten zieht sich an der defekten Stelle ein Bereich
herunter, bei dem die Fixierung nicht erfolgreich war. (Teile des Films sind durch die Hitze des Heizelements geschmolzen und haben sich im Papiertransportweg festgesetzt. Dadurch sind alle Seiten oben eingedrückt, wie man im Foto sehen kann.)

Dieser Ausdruck wurde nach Wechsel der Fuser Film Sleeve wie unten beschrieben gemacht. Die Fixierung funktioniert
wieder normal und der Transportweg wurde an der Fixiereinheit gesäubert, so dass die Seite beim Transport nicht mehr
beschädigt wird.

Im folgenden einige Bilder zum Fuser-Tausch. Das Service Handbuch des HP LaserJet 1010 kann im Internet heruntergeladen werden, es ist. z.B. von HP frei verfügbar.


Der Drucker, Sicht von hinten nach Entfernen der beiden Seitenwände und des Oberteils. Vorgehen hierzu
siehe Service Handbuch. Das Teil oben mit der gelochten Metallabdeckung ist die Fuser Einheit.

Entfernen der Fuser-Einheit, es sind drei Schrauben zu lösen
und vier Kabel abzuziehen.

Detail linke Seite: So sitzt die Fuser-Einheit am Zahnrad.

Detail rechte Seite

Die ausgebaute Fuser-Einheit … rechts …

Die ausgebaute Fuser-Einheit … und links.

Entfernen der Plastikabdeckung nach Lösen zweier Schrauben.

Nach Lösen der Plastikabdeckung kann man das Fuser Sleeve sehen (graue
Röhre, die auf das Heizelement aufgesteckt ist). Darunter (rot)
die Andruckrolle. Man sieht deutlich, dass das Fuser Sleeve gerissen ist.

Detail des defekten Fuser Sleeves.

Um das Fuser Sleeve zu entfernen, muss das Heizelement am rechten Ende gelöst werden. Dazu das klappbare Element entfernen.

Dazu Feder anheben, dann geht es ganz leicht heraus.

Jetzt die Feder lösen…

Und Feder mit Metallteil oben abnehmen.

Kunststoffführung abziehen…

Nun kann das Fuser Sleeve nach rechts abgezogen werden.

Und so siehts demontiert aus.

Das neue Fuser Sleeve kostet ca. 20 Euro im Versandhandel. Ich habe es z.B. hier gefunden (http://www.ds-kiel.de/wbc.php?sid=142748f092a&tpl=produktliste.html&rid=118).

Das Sleeve wird mit einem Gleitmittel geliefert, das auf das Heizelement aufgebracht werden muss. Achtung, das Sleeve muss richtig herum eingebaut werden. Ist hier schön beschrieben (http://www.fsaokesi.com/Projectshow.asp?NewsID=270&Treename1=%3ENEWS). An etwa 15 Punkten des Heizelements das Gleitmittel auftragen, Sleeve aufstecken (muss außen sauber bleiben) und dann per Hand (via Zahnrad) solange hin und herdrehen, bis es freigängig läuft. Dies auch nach dem Zusammenbau der Fusereinheit wiederholen/sicherstellen.


Hier ist das neue Fuser Film Sleeve auf das Heizelement aufgesteckt. Gleitmittel wurde vorher aufgebracht (nicht vergessen!).

Danach alles wieder zusammenbauen wie auf den Bildern zu erkennen ist.

Für den Test muss die obere Abdeckung angebracht sein, ansonsten
belichtet der Laser nicht und es kommen nur weiße Seiten.

HP LaserJet 1010 ohne Abdeckungen

Im Anschluss noch ein paar Aufnahmen vom HP LaserJet 1010 ohne Abdeckungen. Dies hat mit dem Fuser Wechsel nichts mehr zu tun, Bilder nur zur Info.


Vorderseite, obere Abdeckung und Seitenteile wuden entfernt.

Blick von oben

Blick auf die Steuereinheit

Blick auf Hochvolt-Einheit

Panasonic Lumix TZ1 Fehlermeldung: Bitte Kamera aus- undwiedereinschalten / Please Switch camera off and on again

Wenn man am Strand sitzt und nicht aufpasst, kann schon mal eine Welle kommen, mit der man nicht rechnet. So ist es uns auch passiert und eine Welle ging über die Handtasche meiner Frau, darin alles mögliche, unter anderem meine geliebte Panasonic Lumix TZ1. Die Kamera war etwas naß, funktionierte aber zuerst noch und ich habe nach der Flutung noch drei Bilder meiner Frau gemacht, die von oben bis unten getrieft hat, es war einfach lustig. Beim dritten Bild ging die Kamera aus und nicht mehr an. Hm, ist wohl Wasser drin, dachte ich, wird schon wieder trocknen.
Nach ein paar Tagen Trocknen ging die Kamera wieder an, aber leider konnte man nichts mehr aufnehmen. Nach dem Einschalten sah man kurz das Sucherbild im Display, es war total verschwommen, stellte sich nicht scharf und nach wenigen Sekunden wurde der Bildschirm grau und es kam die Fehlermeldung „Bitte Kamera aus- und wiedereinschalten“ oder, nach einem Reset dann in englisch, „Please Switch camera off and on again“. Der Wiedergabe-Modus (Bilder ansehen) funktionierte noch, auch das Setup.
Da das Sucherbild beim Einschalten kurz zu sehen war, konnte ich feststellen, dass die Fokuseinstellung auf maximalem Makro fest stand, ein Finger direkt vorm Objektiv war scharf, alles weiter weg verschwommen. Es fand keinerlei Fokussierung mehr statt.

Zuhause angekommen schaue ich erst im Internet. Das Problem kann bei allen Lumix TZ1,TZ2,TZ3,… vorkommen. Es gibt Tips, die Kamera sanft oder heftiger in verschiedenen Lagen auf den Tisch zu hauen oder das Objektiv per Hand zu ziehen/zu stoppen. Letzteres für Fälle, bei denen das Objektiv auf maximalen Zoom geht, aber nicht von selbst wieder zurück. Ich haue die Kamera in allen denkbaren Lagen auf den Tisch (dickes Tuch dazwischen, zum Schluß auch ganz schön fest), es hilft nicht, der Fehler bleibt.

LINK


Hier als erstes das finale Bild, das die TZ1 gemacht hat. Meine Frau ist von oben bis unten triefnaß und wir waren beide am Lachen… Die Kamera ist auch nass, ich konnte noch drei Bilder machen, dann wars vorbei…

Als erstes -zuhause angekommen- steht dann das Öffnen der Kamera an, die Garantie ist ohnehin abgelaufen.


Die Kamera vor dem Öffnen. Das Gehäuse besteht im wesentlichen aus dem Hinterteil, dem Vorderteil und dem oberen Teil, also drei Teile.


Die Halterung für die Schlaufe hält Vorder- und Hinterteil zusammen. Die vier Schrauben müssen gelöst werden.


Die Unterseite. Alle Schrauben müssen weg. Die Schrauben haben leider  verschiedene Längen. Chinesen lieben das wohl. Am besten aufschreiben, welche Länge wohinein gehört, fürs Wiederzusammenschrauben…


Die Seite mit dem USB-Anschluss. Beide Schrauben lösen.


Die Rückwand geht jetzt ohne weiteres ab. Aber alles ganz sachte machen, die beiden Kontaktstreifen dürfen nicht belastet und schon gar nicht gelöst werden. Das große schwarze Teil ist die Optik der Kamera. Die beiden Schrauben links oben und unten müssen gelöst werden, denn sie halten die Vorderseite fest. Die Schraube unten rechts kann (glaube ich) bleiben.


Die Optik-Einheit ist gelöst.


Hier ist die Kamera nun umgedreht worden, das Vorderteil fällt nach dem Lösen der Schrauben der Optikeinheit ganz einfach ab.


Dies ist die Mechanik der Optikeinheit. Ein Zahnrad (welches durch einen kleinen Motor angetrieben wird, den man hier nicht sehen kann) greift von außen in die Mechanik. Dort wird die Drehung des Zahnrads in ein Ein- oder Ausfahren des Objektivs umgesetzt.

Ich drücke nun mit einem Schraubenzieher im Uhrzeigersinn in das Zahnrad und setze so diesen Mechanismus in Gang, ohne den Motor zu benötigen. Ich fahre das Objektiv dreimal ganz heraus (beide Stufen), das Einfahren lasse ich die Kamera machen (kurz ein- und dann wieder ausschalten).

In ausgefahrenem Zustand des Zooms gehe ich mit dem Staubsauger an das Gerät, denn ich vermute Schmutzteilchen in der Mechanik. Der Staubsauger wird auf die höchste Stufe gestellt und ein möglichst schmales Rohr verwendet. Polsterrohr ist ok. Damit sauge ich Luft an der Objektivmechanik ab. Da ich schon mal dabei bin, mache ich das ganz vorsichtig auch mit anderen Stellen der Kamera. Es ist nämlich überall ein bischen Schmutz.

Einschaltversuche in zerlegtem Zustand bringen leider weiterhin dasselbe Fehlerbild. Ich schraube die Kamera trotzdem wieder sorgfältig zusammen. Eine Schraube bleibt leider übrig, da habe ich doch Schrauben am Gehäuse verwechselt…

Danach nochmal Einschalten. Und O Wunder: Die Kamera funktioniert wieder.

Warum es in zerlegtem Zustand noch nicht ging weiß ich nicht. Diverse Testfotos mit Makro, Zoom und Übertragung auf dem PC zeigen: Die Kamera ist wieder ok!