Wiederinbetriebnahme eines Digital-Multimeters Fluke 8050A(Entfernen der Akkus und Anpassung der Netzteilschaltung an reinenNetzbetrieb)

Die Firma Fluke ist für hochwertige Messgeräte bekannt. Ich erstand daher bei ebay ein älteres Fluke Tisch-Multimeter. Das Gerät wurde als defekt verkauft.

Mein 8050A wurde von Fluke Netherlands in 1978 gebaut. Das 8050A war ein Profi Laborgerät. Von den technischen Daten wird es formal von heutigen Billiggeräten aus China überholt. Allerdings ist Qualität -gerade bei Messgeräten- durch nichts zu ersetzen und vertrauenswürdige Messergebnisse sind von Billiggeräten nicht immer zu erhalten. Dies habe ich mit dem einen oder anderen Billig-DMM leider nur allzu oft erfahren.

Das 8050A besteht aus der eigentlichen, diskret aufgebauten Messschaltung, einem steuernden Controller und einer Displayplatine. Damit unterscheidet es sich vom Fluke 8010A, bei dem alle Funktionen des Geräts in einem Chip untergebracht sind. Ich habe das Fluke 8010A anlässlich einer Reparatur hier beschrieben.

Das von mir ersteigerte Gerät war sehr schmutzig und vergilbt. Reinigen lohnt aber nur, wenn eine Reparatur möglich ist.

Die Akkus des Gerätes waren in der eBay-Anzeige als defekt gemeldet.

Nach Öffnen des Geräts zeigte sich, dass die Akkus uralt und ausgelaufen waren. Immerhin war das Gerät selbst vom Auslaufen nicht in Mitleidenschaft gezogen worden.


Die Akkus, aus ihrer Plastikumhüllung entfernt. Es handelt sich um NiCd-Akkus 1800mAh. Je zwei sind in einer Plastikzelle (hier nicht im Bild) zusammengeschaltet. Die Akkus sind römisch-keltischen Ursprungs und wurden bereits für den Betrieb der Bundeslade verwendet. Danach lagen sie 500 Jahre im Mittelmeer. Sie gingen direkt nach dem Ausbau ins Museum für Frühgeschichte (Man verzeihe mir den Scherz).

Im folgenden einige Bilder vom Inneren des Geräts.


Blick auf die Unterseite des Geräts. Display und Kontrollschalter sind auf einer eigenen Platine untergebracht. Auf den leeren Stellen links unten und oben sitzen die hier  ausgebauten Batteriepacks.

 


Die Geräteoberseite. Die Hauptplatine ist mit der Lötseite nach oben montiert, daher sieht man hier nicht besonders viel…

 


Der Prozessor des Geräts. Der Mostek 3870 ist ein 8 Bit Controller aus dem Jahre 1977. Er ist eine Weiterentwicklung des Fairchild F8, hat 2048 Bytes ROM, satte 64 Byte RAM und 32 I/O-Leitungen. Die gesamte Firmware des Messgeräts muss im ROM enthalten sein, denn es gibt kein EPROM o.ä. im Gerät.

 


Die Displayplatine. Sie kann an drei Schrauben gelöst und dann seitlich weggeklappt werden. Das Gerät bleibt dabei benutzbar. Links sind die Ansteuer-ICs für das Display (Standard 40xx Typen!) sowie das Display selbst zu sehen, rechts Power-Schalter, Charge-LED und REL-Schalter.

 


Sicht auf die Teile des Geräts unter der Display-Platine. Empfindlichere Teile des Geräts befinden sich unter Metallabschirmungen.

Umstellung des Fluke 8050A auf reinen Netzbetrieb

Da ich nicht vorhatte, die Akkus zu ersetzen (sie müssen dann kontinuierlich geladen werden), entfernte ich sie.

Wenn man die Akkus einfach entfernt (bzw. wenn diese defekt sind) geht das Gerät nicht mehr an. Also einfaches Abziehen kommt nicht in Frage.

Daher untersuchte ich das Schaltbild des Geräts mit dem Ziel, es auf reinen Netzbetrieb umzustellen.


Das Schaltbild des Netzteils.

U26 im Schaltbild ist ein LM317. hinter dem LM317 kommt ein Widerstand 9.1 Ohm, der an den „ADJUST“-Pin des LM317 geht. Das bedeutet, dass der LM317 eine Stromquelle darstellt, die am Ausgangspin 137mA bereitstellt. Damit werden die Akkus geladen. Dies passiert solange, wie das Gerät ausgeschaltet ist. Wird es eingeschaltet, werden die Akkus mit einem reduzierten Strom weitergeladen. Das Gerät wird beim Einschalten an +/- der Batterien gelegt und bekommt so die Betriebsspannung von 5V. Im Schaltplan (hier nicht sichtbar) werden aus diesem 5V weitere Spannungen erzeugt, so dass diverse Spannungen -10,-5,+5,+10V zur Verfügung stehen.

Es geht also darum, an den beiden Pins an die ich „-5“ und „-10“ geschrieben habe, eine Spannung von +5V und 0V anzulegen. Dies habe ich erreicht, indem ich den vorhandenen LM317 ausgelötet habe und ihn mit zwei Widerständen (270 Ohm und 820 Ohm) in seiner Standardbeschaltung als Spannungsregler verwende. Seine Eingangsspannung erhält er von den Polen des Kondensators C23.


Abzapfen der gleichgerichteten Trafospannung an C23

 


Mittig zu sehen: Lötpunkte des schon entfernten LM317

Der LM317 und die beiden Widerstände wurden auf einem Lochrasterplatinenrest eingelötet. Auf der Hauptplatine wurde eine Bohrung angebracht und die kleine Platine dort angeschraubt.


Links vorn der LM317.

Der Ausgang des LM317 wird der Einfachheit halber an die Batteriepole angelötet. Vor der Verkabelung wurde noch kontrolliert, ob 5,0 Volt bereitstehen.

Später habe ich auch die vorhandene „CHARGE“-LED, nach Entfernen der Akkus ohne Nutzen so verändert, dass sie leuchtet, wenn das Gerät eingeschaltet ist.


Vollständig verkabelter Spannungsregler

Das Gerät lies sich danach wie gewünscht ohne Akkus betreiben.


Gerät nach der Änderung

Leider stellte sich heraus, dass der DC-Bereich nicht korrekt kalibriert war. Das Gerät wurde daher gemäß Instruction Manual neu kalibriert. Ob die Abweichungen an meiner Änderung lagen oder schon vorher vorhanden waren, kann ich nicht beurteilen. Nach Neukalibrierung hatte das Gerät jedoch die gewohnte Fluke-Präzision.

Das Plastikgehäuse wurde zum Abschluss in der Spülmaschine gereinigt, allerdings verschwand dabei die starke Vergilbung nicht vollständig.

Schreibe einen Kommentar